访问 www.craftseek.com,查看并下载与您的电脑系统相匹配的软件安装包。
系统兼容性: Windows 10 及以上版本、macOS 11 及以上版本。
下载完成后,在“下载”文件夹中找到安装文件。在 Windows 和 macOS 系统中,双击下载的文件即可启动安装。
Falcon Design Space(FDS)默认启动窗口尺寸为 1440 × 1000,因此,电脑屏幕分辨率不得低于 1440 × 1000。您可以在 FDS 软件设置中调整显示缩放比例。
双击安装程序(*.exe)启动安装,并按照安装向导的提示完成安装。

在 macOS 上安装 Falcon Design Space 的方法与大多数 macOS 软件相同。下载 DMG 文件后,打开该文件(通常通过双击),然后将 Falcon Design Space 拖入 Applications 文件夹中。

USB 连接:打开雕刻机电源,使用 USB 数据线连接雕刻机和电脑,FDS 将自动连接设备。
Wi-Fi 连接:也可以通过 Wi-Fi 连接设备。雕刻机与电脑需连接至同一 Wi-Fi 网络(设备需支持 Wi-Fi 功能)。

设备列表:点击设备名称,展开所有激光雕刻设备列表。用户可点击设备进行选择,以便在未连接设备的情况下进行设计。

首次连接设备后,将自动进入新手案例教程。建议新手用户跟随教程熟悉雕刻流程。

本节将逐步介绍如何从头到尾创建一个简单的小项目,并演示一些基本编辑工具的使用方法。
本项目将制作一个简单的姓名标签,并沿字母周围进行切割,建议使用椴木板作为制作材料。
在“工作台”左侧工具栏中,点击“文字”按钮。然后,在“编辑”窗口(工作区)中间的任意位置单击,显示光标后输入文本内容。完成后,点击“选择”按钮或按下 ESC 键,进入选择模式。

添加文本后,您可以在“雕刻图层”列表中调整其雕刻参数,包括雕刻模式、速度、功率、次数和输出等设置项。

该雕刻图层显示当前的雕刻参数:雕刻模式为线条雕刻,速度为 5000 mm/m,功率为 30%,雕刻次数为 1 次。雕刻时,设备将按照这些参数进行加工。
雕刻图层的功率、速度和次数等参数默认值会根据所选激光设备和加工材料的不同而有所差异。
确保当前处于选择模式,即“选择”按钮处于高亮状态。点击文字,使其进入选中状态,如下图所示。
拖动对象的控制句柄,可以调整选中对象的尺寸、位置或方向。

如果您对某项修改不满意,可以点击工具栏上的“撤销”按钮撤销操作,也可以按 Ctrl+Z 或通过菜单栏中的“编辑-撤销”进行操作。
如果您决定恢复已撤销的操作,可以点击“恢复”按钮,也可以按 Ctrl+Y 或通过菜单栏中的“编辑-恢复”进行操作。
在“雕刻图层”窗口中,将雕刻模式更改为“填充雕刻”。
选中文本后,点击“偏移效果”按钮,将弹出“偏移效果”窗口。通过设置偏移距离,可以勾勒出所选形状的轮廓:正值表示向外偏移,负值表示向内偏移。
调整至满意的效果后,点击“确认”按钮,即可生成新的轮廓图层,并将该轮廓图层的模式设置为“线条切割”。

点击“加工材料”下拉框,即可显示材料参数库,您可以在其中切换加工材料,如下图所示:

如果已按照上文将雕刻参数设置为速度 5000 mm/m、功率 30%、雕刻次数 1 次,请将加工材料选择为“激光相纸”。

开始作业前,需进行自动对焦(部分设备支持)和走边框(矩形边框、橡皮筋边框)操作,以确保图稿能够在雕刻材料上正确加工。
根据当前选择的开始位置模式(绝对坐标、当前位置),激光走边框的路径会有所不同。


点击“开始加工”按钮,激光设备将开始工作。如果加工过程中出现问题,可点击“暂停”或“停止”按钮暂停或终止作业。
点击“暂停”按钮后,该按钮将变为“恢复”按钮。点击“恢复”按钮,即可继续完成尚未完成的加工任务。

加工完成后,如果雕刻效果太深或太暗,您可以在雕刻图层中提高速度或降低功率;如果切割未成功,可以降低速度或提高功率。如果不修改参数设置,也可以再次进行切割。

绿色区域: 雕刻机设备及雕刻任务配置区域。主要功能包括连接设备、设置雕刻模式、选择雕刻材料、管理雕刻层、设置加工高度、垫高高度和材料高度,以及相机控制、相机校准、自动对焦、拍照、走边框和开始加工等操作。
蓝色区域: 用户中心及基础配置区域。主要功能包括个人信息、基础设置、优化建议、AI 创想客服等。


新建项目
点击“文件”菜单中的“新建项目”,将清除当前项目并创建一个新项目。

打开项目
要打开现有或已保存的工程文件,请点击“文件”菜单中的“打开项目”。点击“确认”后,将覆盖现有项目内容。
保存项目
点击后,将弹出路径选择窗口。设置保存路径和文件名后,即可将工程保存为 *.fds 格式的文件。
另存项目
将当前项目另存为另一个文件。
导出矢量图
将画布中的设计图稿导出为 SVG 格式文件。
保存 G-code
将当前设计保存为 G-code 文件,可通过 TF 卡进行离线作业。
保存彩色 G-code
将当前设计保存为彩色 G-code 文件。部分支持外接屏幕的机器可通过 U 盘加载该 G-code 文件,并在屏幕上查看设计缩略图后进行加工。
运行 G-code
打开文件目录,选择 G-code 文件,将其发送到雕刻设备,直接开始雕刻任务。
点击“快捷键”后,将弹出快捷键窗口,可查看所有快捷键。

Falcon Design Space 的快捷键汇总如下表所示:
| 快捷键功能 | Windows | Mac |
|---|---|---|
| 新建项目 | Ctrl + N | Command + N |
| 打开项目 | Ctrl + O | Command + O |
| 保存项目 | Ctrl + S | Command + S |
| 另存项目 | Ctrl + Shift + S | Command + Shift + S |
| 拖动 | 中键 / Space + 鼠标左键 | 中键 / Space + 鼠标左键 |
| 导入 | Ctrl + L | Command + L |
| 导出矢量图 | Alt + S | Alt + S |
| 导出 G-code | Alt + X | Alt + X |
| 运行 G-code | Alt + N | Alt + N |
| 撤销 | Ctrl + Z | Command + Z |
| 恢复 | Ctrl + Y | Command + Y |
| 选择 | Esc | Esc |
| 全选 | Ctrl + A | Command + A |
| 剪切 | Ctrl + X | Command + X |
| 复制 | Ctrl + C | Command + C |
| 粘贴 | Ctrl + V | Command + V |
| 原位粘贴 | Ctrl + D | Command + D |
| 删除 | Delete | Delete |
| 合并组 | Ctrl + G | Command + G |
| 分解组 | Ctrl + Shift + G | Command + Shift + G |
打开 Falcon Design Space 设置窗口。




在控制台窗口中,您可以直接输入命令,并查看控制器发送的消息。
在文本框中输入命令并按回车键,控制台将显示执行结果。
点击“模式”,将弹出支持的单机加工和配件加工模式列表。点击右上角的按钮,可查看相关说明。

速度越快,雕刻效果越浅,加工时间越短。
功率越高,激光能量越强,雕刻效果越深。
设置重复雕刻的次数。次数越多,雕刻效果越深。
切割闭合形状时,在最后一次切割中继续切割,超出末端设定的偏移量。
根据激光的切割宽度,对闭合形状的切割路径进行偏移补偿。
启用后,每条填充线的起点和终点都会增加额外的移动距离,以避免填充雕刻边缘出现灼伤。
进行填充雕刻时,相邻线条之间的距离。下图分别展示了填充间隔为 0.5 mm 和 1 mm 时的预览效果。


不同雕刻模式支持参数表:
| 雕刻模式 | 线条雕刻 | 填充雕刻 | 线条切割 | 图像雕刻 | 线条深雕 | 填充深雕 | 图像深雕 | 3D浮雕 |
|---|---|---|---|---|---|---|---|---|
| 设置项 | 速度(mm/s) | 速度(mm/s) | 速度(mm/s) | 速度(mm/s) | 速度(mm/s) | 速度(mm/s) | 速度(mm/s) | 速度(mm/s) |
| 参数 | 次数 | 次数 | 次数 | 次数 | 功率(%) | 功率(%) | 功率(%) | 功率(%) |
| 参数 | 功率(%) | 功率(%) | 功率(%) | 功率(%) | 过切(mm) | 间隔(mm) | 间隔(mm) | 间隔(mm) |
| 参数 | 过切(mm) | 间隔(mm) | 过切(mm) | 间隔(mm) | 切口偏移(mm) | 填充模式 | DPI | 雕刻模式 |
| 参数 | 切口偏移(mm) | 填充模式 | 切口偏移(mm) | DPI | 深雕分层 | 深雕分层 | 最低功率(%) | 浮雕分层 |
| 参数 | -- | 填充角度 | -- | 最低功率(%) | 每隔(层) | 每隔(层) | 深雕分层 | 每隔(层) |
| 参数 | 下降(mm) | 下降(mm) | 每隔(层) | 下降(mm) | ||||
| 参数 | 顶部半径(mm) | 下降(mm) | 自动清扫 | |||||
| 参数 | 底部半径(mm) | 自动清扫 | 清扫功率(%) | |||||
| 参数 | 自动清扫 | 清扫功率(%) | ||||||
| 参数 | 清扫功率(%) |
点击“材料”,将弹出材料库页面。材料库支持按材料类别筛选、按关键词查询、添加自定义材料以及设置材料应用范围等功能。

选择材料的应用范围后,可将材料应用于当前层或所有层。选择材料后,软件将根据所选材料、设备功率和雕刻模式推荐相应的雕刻参数。
用户可以选择使用软件预置材料,也可以新建自定义材料进行雕刻。



连接设备与相机后,打开机器盖板,将材料识别二维码放置在相机下方,系统将自动读取二维码并识别当前材料类型。识别后,可选择将材料应用于所有层或当前层(仅二维码耗材支持此功能)。
根据不同的机器型号,支持自动对焦或手动对焦。



点击“走边框”后,设备将开始走边框,设备状态变为“走边框中”,按钮文案变为“停止走边框”。点击“停止走边框”按钮,即可结束走边框操作。


圆形边框:也称为“橡皮筋边框”,沿设计图形的外轮廓生成走边框路径。对于六边形文件,它看起来像是这样:

此功能适用于排列不规则形状的图稿,因为矩形边框可能无法准确贴合图形轮廓。例如,细长的对角线形状或三角形。
矩形边框:也称为“边界框”,是能够完整包围待加工图形的最小矩形。它将完全包含您要发送给激光的形状。

单次走:边框运动执行一次。
循环走:边框运动循环执行,直至点击“复位”“结束”或“开始”后停止。
开光:点击“开光”按钮后,激光头开始出光,按钮文案变为“关光”,并显示出光时间。倒计时结束后,自动关闭出光。
功率(%):设置走边框时的激光功率,以及点击“开光”按钮后的出光功率,可设置范围为 1~10。
移动速度(mm/m):设置每次点击移动按钮时激光头的移动速度,以及走边框时的移动速度,可设置范围为 1000~10000 mm/m。
点击“去加工”后,将显示预览窗口。快速移动路径(激光未开启)以蓝线表示,切割路径(激光开启)以黑线表示。
点击“运行”按钮,即可观看模拟激光的加工过程。您还可以拖动进度条,查看不同时间点的切割效果。

自动规划:按照先雕刻、再切割,由内到外的顺序进行加工。
由近到远:按照由近到远的顺序进行加工,速度较快,适用于单一雕刻或切割的场景。
由内到外:采用较为稳定的加工方式,适用于先雕刻、再切割的场景。
按层顺序:按照雕刻层的顺序进行加工,用户可通过调整雕刻层来控制加工顺序。
加工中窗口:可查看加工进度,并执行暂停或取消加工操作。

点击“去加工”按钮右侧的下拉箭头,将弹出“加工设置”窗口。

使用作业原点控件,设置 Falcon Design Space 如何确定雕刻作业相对于激光器的位置。
工作台窗口中的页面网格代表机器的工作区域。放置在该区域中的任何对象,都会在机器上的相应位置进行切割。
使用绝对坐标模式时,打印前会自动执行复位操作,以防止因当前坐标信息错误而导致打印失败。
开启该功能后,仅加工鼠标选中的图形;关闭后,默认加工画布中的所有图形。

点击“加工高度”输入框,将显示“垫高高度”和“材料厚度”输入框。

拍照: 点击“拍照”按钮,即可完成拍照。
垫高高度: 输入底板与材料之间的高度值。例如,放置蜂窝板时,需输入蜂窝板的厚度。
材料厚度: 输入实际雕刻材料的厚度。
加工高度: 输入垫高高度与材料厚度之和。



相机状态: 显示相机当前状态,包括已断开、已连接、未校准和已校准。
相机微调: 调整捕获图像相对于画布中位置的偏移量,通过 X/Y 轴移动进行微调补偿。
显示网格: 通过开关控制画布中是否显示网格。
淡化: 对照片进行淡化处理,便于与图形线条进行对比。
照片轮廓追踪: 拍照后,通过照片轮廓追踪功能识别并提取照片中的轮廓形状,将图片转换为 SVG 格式。

读取固件: 恢复相机校准参数为出厂配置(部分设备不支持此功能)。
相机校准: 进入“相机校准”页面。
相机校准教程: 查看相机校准相关教程
点击“设备设置”,可查看设备配置和设备信息。部分设备支持导出日志功能。
激光指针偏移设置: 适用于用户外接第三方十字定位器的场景。


Falcon Design Space 的形状创建工具可用于创建简单的几何形状。
在左侧工具栏中选择相应的工具,例如椭圆、矩形或多边形工具。选择工具后,在画布中按住鼠标左键并拖动,即可调整所创建形状的大小。
松开鼠标左键,即可完成形状的创建。
创建文本: 选择文本工具后,在右侧编辑窗口中输入文字内容,画布中的文字将同步更新。

支持的文件格式: SVG、DXF、PNG、JPG、BMP、JPEG。
您可以通过以下方式将文件导入 Falcon Design Space。矢量文件导入后,默认按照颜色进行分层。

您还可以在“基础信息”工具栏中编辑图形的位置、旋转角度和尺寸。

在 Falcon Design Space 中创建的形状彼此独立。有时,将多个图形作为一个整体进行操作会更加方便,这样可以确保它们在移动时保持相对位置和大小。在 Falcon Design Space 中,这一功能称为“组”。
按下Shift选择两个或多个图形,然后点击鼠标右键,点击“组合”按钮,或按下 Ctrl + G即可将所选图形组合为一个对象。
若要取消分组并编辑各个元素,请选择已分组的图形,然后点击“取消分组”按钮或按下 Ctrl + Shift + G。

点击“新增”按钮,即可添加新的雕刻图层。

选中图层后,按住鼠标左键上下拖动,即可调整雕刻图层的顺序。

点击此按钮,将删除所选图层中的所有内容。

方式一(最常用):选中图形后,右键单击目标图层的颜色,即可将图形移入该图层。

方式二: 在画布中选中对象,右键单击,选择“移至”,再选择目标图层,即可将所选对象移动到指定的雕刻图层。
方式三: 在画布中选中对象后,点击工具栏中的色块图标,即可将所选对象切换到其他图层。

注意:
Falcon Design Space 的主工具栏提供常用功能的快捷入口,包括撤销、恢复、适应屏幕、预览、对齐和分布等操作。

要撤销当前文件的上一次编辑操作,请点击“编辑”菜单中的“撤销”。
要恢复当前文件上一次撤销的编辑操作,请点击“编辑”菜单中的“恢复”。
合并图形:点击“工具”菜单中的“合并图形”,可将两个形状合并为一个轮廓。

排除顶层:点击“工具”菜单中的“排除顶层”,可从一个图形中剪去另一个图形。支持两种操作:A 减 B 和 B 减 A。若排除结果不符合预期,可先撤销操作,再重新执行排除,以切换减法方向。


图形相交:点击“工具”菜单中的“图形相交”,可将两个形状合并为一个轮廓,并删除不相交的部分。

排除相交

网格阵列:点击“阵列”菜单中的“网格阵列”,可在工作区中创建对象的网格阵列。系统将打开设置窗口,供您配置阵列参数。

圆形阵列:点击“阵列”菜单中的“圆形阵列”,可围绕工作区中的圆形区域创建对象阵列。系统将打开设置窗口,供您配置阵列参数。

材料测试阵列:点击“阵列”菜单中的“材料测试阵列”,可在工作区中创建对象的测试阵列。系统将打开设置窗口,供您配置材料测试阵列参数。

水平翻转:将工作区中选中的对象水平翻转。

垂直翻转:将工作区中选中的对象垂直翻转。

左对齐:将工作区中选中的对象左对齐。框选时,以最后绘制的形状为基准;点选时,以最后选中的形状为基准。

垂直对齐:将工作区中选中的对象沿水平方向对齐。框选时,以最后绘制的形状为基准;点选时,以最后选中的形状为基准。

水平对齐:将工作区中选中的对象沿水平方向对齐。框选时,以最后绘制的形状为基准;点选时,以最后选中的形状为基准。

右对齐:将工作区中选中的对象右对齐。框选时,以最后绘制的形状为基准;点选时,以最后选中的形状为基准。

顶部对齐:将工作区中选中的对象顶对齐。框选时,以最后绘制的形状为基准;点选时,以最后选中的形状为基准。

垂直对齐:将工作区中选中的对象沿垂直方向对齐。框选时,以最后绘制的形状为基准;点选时,以最后选中的形状为基准。

底部对齐:将工作区中选中的对象底部对齐。框选时,以最后绘制的形状为基准;点选时,以最后选中的形状为基准。

水平分布:将工作区中选中的对象水平分布,使对象之间的间距相同。

垂直分布:将工作区中选中的对象垂直分布,使对象之间的间距相同。

通过设置偏移距离生成所选形状的轮廓。正值表示向外偏移,负值表示向内偏移。调整至满意的效果后,点击“确认”按钮生成形状。

形状分离:将闭合形状拆分为独立线段。例如,点击该功能可将封闭的矩形拆分为四条线段。

划线分离:将一个形状拆分为两个形状,支持直线和锁扣两种拆分方式。拆分时会忽略图像和文本,仅对矢量图形生效。

形状闭合:通过设置闭合距离,将未闭合的线条闭合为一个形状。
智能识别照片中的相同材料,一键填充相同设计。

前提条件:
使用步骤:
1. 放置目标材料后,点击“拍照”按钮。

2. 将需要雕刻的图形放置在材料上,并调整好大小和位置,然后点击“下一步”。

3. 框选样本材料。

4. 点击“智能填充”按钮。

通过设置 X、Y 坐标,调整元素在画布中的位置。可设置图形的原点位置,其中(X: 0,Y: 0)位于左下角。坐标单位可在设置中选择 mm 或 in。

显示或设置对象的尺寸。尺寸单位可在设置中选择 mm 或 in。默认情况下,图像或对象的宽高比处于锁定状态。点击连接图标可解除锁定,从而单独调整宽度和高度。

支持统一设置闭合图形的圆角。对于通过形状工具绘制的矩形,还支持分别设置四个角的圆角值。


点击“选择”,可选中工作区域中的对象,并进行移动、缩放、旋转等操作。
框选: 按住鼠标左键并在画布中拖动,即可选中框选范围内的对象。
Shift + 点选: 选中对象后,按住 Shift 键并点击其他对象,可将其添加到当前选择中。

点击“拖动”按钮,鼠标光标将变为手形。按住鼠标左键即可抓取并拖动画布视图,也支持使用鼠标中键或空格键加鼠标左键进行拖动。
矩形
点击“形状”菜单中的“矩形”,鼠标光标将变为十字形,即可在工作区绘制矩形。
矩形的四个角可分别设置不同的圆角值。

圆形
点击“形状”菜单中的“圆形”,可在工作区绘制椭圆。
多边形

特殊形状
软件内置了多种 SVG 形状,如心形、云形、闪电形等。在“形状”菜单中点击对应的形状,即可将其导入画布。
点击“文字”按钮,可在工作区中创建文本。


Falcon Design Space 内置了多种 SVG 形状,点击对应形状即可将其导入画布。
点击显示文件路径弹窗,导入格式支持:SVG、DXF、PNG、JPG、BMP、JPEG。
点击该按钮,可将画布恢复为默认大小,以显示完整的工作区域。

选中画布中的文本元素后,画布上方将显示文本工具栏。

软件会读取电脑中已安装的字体。如需使用新字体,请先将其安装到电脑中。



可设置多行文本的对齐方式,包括左对齐、右对齐和居中对齐。

输入角度值,可将文字沿曲线排列显示。

将文字重叠的区域合并连接,使文字形成连续的整体。

选中画布中的图像元素后,画布上方将显示图像工具栏。


滤镜:支持原图、灰度、黑白、抖动和灰泥等滤镜。切换滤镜后,图像效果会根据所选滤镜的参数实时更新。

手动追踪: 拖动阈值滑块,提取图像内容的轮廓。
自动追踪: 登录后可使用自动追踪功能,按颜色提取线条轮廓。
点击工具栏中的“智能抠图”,打开智能抠图页面。
支持魔法棒、橡皮擦和 AI 智能抠图三种方式。选择抠图方式并完成设置后,点击原图区域即可预览抠图效果。
支持撤销和恢复抠图操作。
点击“确定”后,关闭弹窗,画布中将显示抠图后的图像。
点击工具栏中的“图像裁剪”,打开图像裁剪页面。
支持自由裁剪以及 1:1、4:3、3:4、16:9、9:16 等多种裁剪比例。

蒙版裁剪:支持选择内置图形或画布中的图形作为蒙版进行裁剪。
在画布中选择任意图像元素,点击操作栏中的“导出图像”,打开文件保存路径窗口。点击“保存”即可将图像保存到本地。
在画布中选择任意图像元素,点击操作栏中的“反色”,画布中的图像将立即显示反色效果。